btcq.net
当前位置:首页 >> 有哪位大神知道XCoDE7.3能不能装在10.10.5的系统上的 >>

有哪位大神知道XCoDE7.3能不能装在10.10.5的系统上的

废话少说。 不能安装。10.10.5最多能装7.2.1。高过这个版本就要10.11.X版本

“Xcode”不能安装在“test”上的主要原因是你现在安装的软件不支持现在的系统的版本了,也就意味着你现在电脑的系统过旧了,所以如果你想要安装该软件在你的电脑上,首先你需要升级你的电脑系统。 PS:如果你是苹果的系统由于系统过旧而无法安装这...

试试不就知道,支不支持了么。 不过应该支持,因为xcode和系统的冲突不会很大。 但是建议你将xcode升级到6.0以上 系统升级到10.9之上

直接AppStore下载就行。最高支持7.2.1。如果想要更高级的XCODE,唯有升级系统。 满意请采纳

直接AppStore下载就行。最高支持7.2.1。如果想要更高级的XCODE,唯有升级系统。 满意请采纳

把狮子升级到10.7.5吧(就是现在狮子的最高版本 貌似是7.5吧) 那就可以用xcode4.5了 (最新好像是4.5.1吧 直接在appstore上下载)

直接AppStore下载就行。最高支持7.2.1。如果想要更高级的XCODE,唯有升级系统。 满意请采纳

试试不就知道,支不支持了么。 不过应该支持,因为xcode和系统的冲突不会很大。 但是建议你将xcode升级到6.0以上 系统升级到10.9之上

不可以 需要10.11或以上的版本。

10.8.3猎豹版的吧,苹果商店啊,Xcode开发工具

网站首页 | 网站地图
All rights reserved Powered by www.btcq.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com