btcq.net
相关文档
当前位置:首页 >> protoC luA >>

protoC luA

历史早期版本的protoc-gen-lua里面都没有pb.lua,但是这个包里面的其他文件里就是有require "pb"这段代码,不知道是如何运行通过的。 希望能帮到你,如果满意,请记得采纳哦~~~

unity在lua中用protobuf可以在PC或者移动设备上使用。 lua-protobuf的高层接口: pb.dll 提供四个模块: 1、pb模块:高层接口,提供和pbc兼容的encode/decode接口。 2、pb.conv:这是一个转换工具库,负责在Lua里方便地在protobuf提供的各种类型...

unity在lua中用protobuf可以在PC或者移动设备上使用。 lua-protobuf的高层接口: pb.dll 提供四个模块: 1、pb模块:高层接口,提供和pbc兼容的encode/decode接口。 2、pb.conv:这是一个转换工具库,负责在Lua里方便地在protobuf提供的各种类型...

楼主 你的问题能不能讲清楚点呢,来百度知道问问题不问清楚点,别人很难回答的!谢谢合作

网站首页 | 网站地图
All rights reserved Powered by www.btcq.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com